Back to overview
Degraded
Degraded performance on STG during upcoming Activator Release preparation
Mar 28 at 11:30am CET
Affected services
Activator STG
Resolved
Mar 28 at 01:30pm CET
The STG environment is yet again stable.
Affected services
Created
Mar 28 at 11:30am CET
As we prepare for the upcoming Activator release to Production (https://status.activator.cloud/maintenance/535374), please be advised that the STG environment may experience temporary instability or disruptions. This is expected as part of the deployment process.
We appreciate your understanding and will provide further updates once the release is complete and the STG environment has stabilized.
Thank you for your patience.
Affected services