Back to overview
Degraded

Incident – STG Environment Down

Oct 03 at 10:58am CEST
Affected services
Activator STG

Resolved
Oct 03 at 08:48pm CEST

Our STG environment was unavailable from 10:58 until 20:48 on October 3rd due to an issue with a third-party database provider following a recent upgrade. The issue has been corrected, and the service is now fully available with no loss of data. We are working to establish additional measures to ensure this cannot happen again. A detailed incident report will be made available upon request in the coming week. We apologize for the inconvenience.

Created
Oct 03 at 10:58am CEST

Our STG environment is currently unavailable following a recent database upgrade. We are investigating the issue and working to restore service as quickly as possible. No data loss has occurred. We will provide confirmation once the environment is back online.