Service information: AWS outage
Resolved
Oct 20 at 11:30am CEST
The STG environment has now recovered and is stable again.
The underlying Lambda disruption in the US-EAST-1 region has been resolved.
Affected services
Updated
Oct 20 at 10:05am CEST
We are observing instability in our STG environment related to the upstream Lambda outage in US-EAST-1.
This does not affect production environments. Monitoring continues.
Affected services
Created
Oct 20 at 09:20am CEST
We are currently monitoring a widespread outage impacting Amazon Web Services (AWS) in the US-EAST-1 region. A number of global services and platforms are affected.
At this time Activator remain fully operational and are not impacted.
We will continue to monitor the situation closely and provide updates here if anything changes on our side.
Affected services