Incident – PROD Environment Degraded
Resolved
Jan 26 at 09:31pm CET
Activator has been back online since 21:05:16 CET and is currently operating normally. We’re continuing to assess the incident and are still confirming when the service degradation/outage began.
We’ll share a follow-up update once we have established the start time and completed our initial impact assessment.
Affected services
Created
Jan 26 at 08:41pm CET
Activator is currently inaccessible due to an issue at our database provider, which is impacting connectivity and service availability. Users may be unable to log in or load the application, and requests may fail.
We are actively monitoring the provider incident and working to restore service as soon as connectivity is re-established. We’ll post an update as soon as we have a confirmed recovery status or further details from the provider.
Affected services